× Known issues with either the gnosis component or plugin.

Error's after updating.

  • redukr
  • Topic Author
  • Offline
  • New Member
  • New Member
More
6 years 4 months ago #4170 by redukr
Error's after updating. was created by redukr
Hello! after all updates i have made, i have received next error:

Strict Standards: Declaration of GnosisTableword::_getAssetParentId() should be compatible with JTable::_getAssetParentId(JTable $table = NULL, $id = NULL) in C:\xampp\htdocs\ure\administrator\components\com_gnosis\tables\word.php on line 309

Strict Standards: Only variables should be assigned by reference in C:\xampp\htdocs\ure\components\com_gnosis\views\word\tmpl\default.php on line 20

version of Joomla: 3.3.3
Gnosis: 1.1.2

Please Log in or Create an account to join the conversation.

Time to create page: 0.055 seconds