× Post about the main Gnosis Component here.

[solved]Problem with bracket usage

  • vampmaster
  • Topic Author
  • Offline
  • New Member
  • New Member
More
7 years 5 months ago - 7 years 4 months ago #4119 by vampmaster
[solved]Problem with bracket usage was created by vampmaster
Hello:
I read your installation and manual usage. My site www.ime-marketing.mx uses gnosis as it´s glossary component. I have turned on: gnosis search for version 1.1.0
gnosis plg version 01.0.9b.
Also verified that plug in search content and intelligent search content are turned on.
Never the less when i put a turn in double brackets its shows the double brackets and not the terms.
Any idea what am i missing?
Last edit: 7 years 4 months ago by vampmaster.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago - 7 years 5 months ago #4120 by admin
Replied by admin on topic Problem with bracket usage
Hi vampmaster,

I am at work currently so it is difficult for me to get into the code, and all my test installations are at home. I will look into in more detail starting Monday.

Just to make sure what you are saying, however, is that when you use Joomla's native search function, the brackets are showing?

Also this sort of indicates you have installed the search plugin.

Off the top of my head I seem to remember that Joomla's native search functionality does not allow content plugins to operate on the output. I could be wrong about this though. This is why the gnosis tooltip plugin is not working, and therefore not converting brackets into tooltips.

Also the search plugin is alpha. I hadn't intended on making one at all but someone asked for it, and it seemed fitting to have one. I need to go back and revisit the search plugin code to see if I can remedy the bracket issue.

Anyway, I will look into it in more detail starting Monday to see if there is a solution, or if I am even correct as to what is happening. I have a backlog to start working on starting Monday so this may take some time.
Last edit: 7 years 5 months ago by admin.

Please Log in or Create an account to join the conversation.

  • vampmaster
  • Topic Author
  • Offline
  • New Member
  • New Member
More
7 years 4 months ago #4136 by vampmaster
Replied by vampmaster on topic Problem with bracket usage
The issue was easily fixed:
1. Go to the gnosis component and click on the options button.
2. Go to the word section and visualice the "content plugins" option.
3. It maight seem like the "allow" option is selected, press the "disable" button and then press the allow button again then click on save options.
4. Voyla the brackets are now working within the definitions of the term.
The Vampmaster.
If you wish to view gnosis working in spanish go to www.ime-marketing.mx
Si desea soporte en español dejeme mensje en este foro en la sección de languages.

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #4138 by admin
Replied by admin on topic Problem with bracket usage
Glad you got it working!

Please Log in or Create an account to join the conversation.

Time to create page: 0.064 seconds